Server hard drive is giving errors

February 12, Tue
Affected Service: Main Website altar45
  • Investigating Problems
    The main storage hard drive used for the website is giving errors. We've reached out to Seagate to help us troubleshoot the disk. No further information at this moment.

    16:39, Jan 23 CEST
  • Resolved
    Errors got solved after swapping the SATA cable to another port on the motherboard. Sorry for not updating this issue earlier! The issue got solved two weeks ago, but we forgot to update this.

    16:11, Feb 12 CEST
Back to current status