-
Investigating Problems
We are aware of an issue that is preventing users to see other member's content ("See their activity" button or /profileURL/content).
For example, https://www.5stars-modding.ml/profile/1-bettd/content/ works as expected, but https://www.5stars-modding.ml/profile/3-elxaflas/content/ doesn't. We are currently investigating the root cause of the problem. Errors date as far back as February 20th.
We want to give a huge shoutout to Google for developing Search Console, which alerted us of this issue that is currently affecting more than 20 user profile pages.
20:19, Mar 29 CEST
-
Resolved
Issue is resolved.
18:10, Feb 25 CEST
Back to current status