Possible attack to 5Stars Modding

February 19, Tue
Affected Service: Main Website Secondary Server
  • Investigating Problems
    We are currently investigating an issue that is causing the website to spit out 500 errors and this right here: https://cdn.discordapp.com/attachments/495994029201293323/547443769826607121/unknown.png

    We have copied the corrupted files to further investigate into this and are restoring a backup from February 17th.

    17:21, Feb 19 CEST
  • Resolved
    We found two IP addresses from China that had accessed the website.

    Site is back online, nothing seems to have gotten deleted because of the restoration. Investigation will continue this week but on low priority, since nothing else seems to have happened.

    17:56, Feb 19 CEST
Back to current status