-
Investigating Problems
When uploading a file on the website, a -200 error may appear. We are currently investigating the cause of this problem.
16:14, Dec 02 CEST
-
Monitoring
Due to time restrains, we are unable to further investigate this issue. We restarted the web server to see if this will do anything at all. We are currently monitoring for more problems.
19:46, Dec 03 CEST
-
Monitoring
We are currently not experiencing this issue anymore. However, we'll keep monitoring for further errors.
16:14, Feb 12 CEST
-
Resolved
Error seems to be fixed as of now.
18:06, Jul 29 CEST
Back to current status