-
Investigating Problems
We are aware of an increased rate of 5xx errors on our website. We are currently investigating the problem.
Preliminary investigation suggests the issue has been ongoing for 11 hours.
12:27, Mar 04 CEST
-
Investigating Problems
UPDATE: We have also noticed an increase in latency. We are still investigating the problem.
12:29, Mar 04 CEST
-
Issue Identified
We have ran out of inodes on our web hosting. We are actively trying to mitigate the issue by removing useless files and offloading data over to one of our servers. The website seems more stable right now, but we can't promise this workaround will work for long, so we're going to transfer the website to one of DreamsCommunity's servers (New Germany 1).
13:04, Mar 04 CEST
-
Monitoring
The workaround seems to be working for now. We're still monitoring the results
08:37, Mar 05 CEST
-
Resolved
Issue seems to be resolved as of now. Stay tuned for the upcoming maintenance to move the site to another server.
15:08, Mar 05 CEST
Back to current status