Errors and general instability

February 25, Tue
Affected Service: Main Website
  • Investigating Problems
    We have noticed a lot of errors on the main website (5xx server errors). We're working with our provider in order to resolve this in a timely manner.

    Currently investigating the root cause.

    00:08, Feb 25 CEST
  • Issue Identified
    Our provider has identified the problem. Apparently we have exceeded the limit of inodes. We're currently deleting files to mitigate the problem.

    16:23, Feb 25 CEST
  • Monitoring
    The fix has been applied and we're monitoring the results.

    16:33, Feb 25 CEST
  • Resolved
    Site appears to be back to normal. We will take action in order to avoid these issues in the future.

    18:11, Feb 25 CEST
Back to current status