-
Working
We're performing maintenance tasks on our proxy server. Due to this, any services that rely on this proxy are unavailable.
16:21, Jul 14 CEST
-
Monitoring
The new proxy has been installed! We've also decided to move everything to a new machine which should allow us to handle all the traffic more efficiently. We're currently monitoring the results.
19:14, Jul 18 CEST
-
Completed
The maintenance tasks have been completed! The proxy is fully working and we do not expect it to go down anytime soon.
17:04, Jul 19 CEST
Back to current status