-
Investigating Problems
The website was targeted by an attacker, making the database go corrupt at some parts, and thus changing parameters that affected overall performance. We are currently investigating the root cause of this problem.
NOTE: We may need to restore a backup, and some files may disappear. Don't worry, we will download them and then reupload affected files.
--------------
La página web ha sido atacada, haciendo que la base de datos se corrompa en algunas partes, y por consecuencia cambiando parámetros que han afectado al rendimiento. Estamos investigando la causa de este problema.
NOTA: Quizá necesitemos restaurar una copia de seguridad, y algunos archivos pueden desaparecer. No te preocupes, descargaremos los archivos afectados y los volveremos a subir.
14:04, Dec 29 CEST
-
Testing
After hours of investigation, we could not make out the source of the possible attack. We are currently restoring a backup and reuploading affected modifications, which were the ones that have been uploaded since November 26th.
03:44, Dec 30 CEST
-
Monitoring
Backup has been restored and affected files have been partially reuploaded, which means description is 90% accurate to the original and the file you download is the original one but screenshots are missing from the page, because that is as far as we could go in less than 24 hours. We are really sorry for this.
04:09, Dec 30 CEST
-
Resolved
After monitoring website performance for almost 24 hours we determined we have succesfully resolved this issue and programmed our server to copy the website files every day at 5 AM (GMT).
02:24, Dec 31 CEST
Back to current status