Website Down (Invalid SSL certificate)

March 29, Mon
Affected Service: Main Website PXY-AMS-01
  • Investigating Problems
    Today at around 2:35 AM (CEST), our monitoring systems noticed that 5starsmodding.com had gone offline. Upon further investigation, it seems like the SSL certificate installed on the server is no longer valid and needs to be renewed. The status page is also affected by this outage.

    08:30, Oct 16 CEST
  • Issue Identified
    Certbot was unable to renew the certificates. We've manually renewed the certificate for 5starsmodding.com, but we're still working on bringing the status page back online.

    08:31, Oct 16 CEST
  • Monitoring
    status.5starsmodding.com is back online. We will be performing a few tests later today to ensure renewals are done automatically.

    12:00, Oct 16 CEST
  • Resolved
    We've replaced the proxy software entirely.

    17:45, Mar 29 CEST
Back to current status