Emails not delivering to Gmail accounts

June 06, Sat
Affected Service: Main Website mail-01.de
  • Investigating Problems
    We have discovered an issue regarding emails not being sent to Gmail accounts. We are investigating.

    01:43, May 17 CEST
  • Resolved
    As of May 18th, we switched to the 5starsmodding.com domain and to a new email server. This incident has been resolved.

    14:01, Jun 06 CEST
Back to current status