Main Server Down

September 21, Mon
Affected Service: Main Website G-DE-01
  • Working
    On May 23rd, 2020 we noticed that G-DE-01 had gone offline. We contacted our hosting provider immediately, and they have been working on a solution since. We couldn't post this on our status page due to an issue with statuskit.com.

    As a result of this, the 5Stars Modding website is completely offline, and we're currently working on recreating the proxy for the status subdomain on another machine. If you can see this status update, it means the proxy has been reinstated successfully.

    Our email server is still online as it's hosted on a separate machine.

    14:07, Jun 06 CEST
  • Working
    We've configured the proxy for status.5starsmodding.com on a high capacity machine, welcome to our status page! We're still working closely with our provider in order to bring the main server back online.

    Hemos configurado el proxy para status.5starsmodding.com en una máquina de alta capacidad, ¡bienvenidos a nuestra página de estado! Seguimos trabajando con nuestro proveedor para que el servidor principal vuelva a funcionar.

    14:39, Jun 06 CEST
  • Update
    We are still working closely with our provider, they have made a lot of progress in the last 24 hours.

    Todavía seguimos trabajando con nuestro proveedor, han progresado mucho en las últimas 24 horas.

    01:26, Jun 08 CEST
  • Update
    We are still working closely with our provider in order to resolve this incident as soon as possible.

    Todavía seguimos trabajando con nuestro proveedor para resolver la incidencia lo antes posible.

    03:46, Jun 12 CEST
  • Update
    We are still working closely with our provider in order to resolve this incident as soon as possible.

    Todavía seguimos trabajando con nuestro proveedor para resolver la incidencia lo antes posible.

    01:45, Jun 16 CEST
  • Update
    We have confirmed data loss on G-DE-01 and we'll be replacing it with G-DE-02 soon.

    13:57, Sep 05 CEST
  • Monitoring
    A copy from March 24 (before the transfer to G-DE-01) has been restored to a new server, G-DE-02. Any account, post, mod or other content uploaded between that day and today has been completely deleted and we have absolutely no way to restore it. We believe the website is in good condition but we're still monitoring the new server to avoid errors.

    05:05, Sep 08 CEST
  • Resolved
    The copy was restored successfully and we have observed no further outages.

    23:58, Sep 21 CEST
Back to current status