We are aware of some server issues that avoids reaching full download speeds. In other words, we know there's a problem that makes the website go way slower. We're working on fixing this is a timely manner. Sorry for any inconvenience it may cause.
18:16, Nov 25 CEST
Investigating Problems
Update on the incident. We also discovered an error when uploading a new file into the website, probably caused by the massive slowdown (download speeds of up to 160kB/s). We are still investigating the cause of these issues. Website is functioning fine otherwise.
16:07, Nov 26 CEST
Issue Identified
We identified this is a system-wide issue which not only affects the website but also ping tests on that machine. We may reinstall the OS soon.
17:21, Nov 26 CEST
Issue Identified
We've identified the root of the problem, which seems like a misconfiguration of the network interface controller. We are now applying a possible fix.
20:24, Nov 26 CEST
Testing
We're testing an experimental fix for the problem we're currently having.
23:01, Nov 26 CEST
Testing
We're still testing the experimental fix, but for the time being we're moving the website to a temporary server.
23:02, Nov 26 CEST
Temporary Solution Applied
We've moved the website to a temporary server. Stay tuned for more updates on this topic.
23:19, Nov 26 CEST
Testing
Network issues seem to be fixed now. We are now stress-testing the network connection and moving the website back to the server. Expect a scheduled maintenance at 5PM (17:00) GMT
17:10, Dec 06 CEST
Testing
We're stress-testing the main server to finally move back the website to there.
16:12, Feb 12 CEST
Resolved
Main server is fully operational. Issue seems to be fixed and we're moving the website there soon. Read more here: https://5starsmodding.statuskit.com/incident/5KMSUr6NATib3Mmr